A11BD_EN_Firmware_20170930_v1.2.5.6.rar (2017-09-30 v1.2.5.6)

Discussion in 'Egreat A11 Firmware' started by Rita, Oct 9, 2017.

  1. Rita

    Rita Administrator Staff Member

    Note: Egreat A11 EN firmware includes "Release" version and "Beta" version,
    "Release" version firmware that you can download it click here
    "Beta" version firmware is only for some enthusiasts who like to test some new problems and solved problems in advanced.


    I. info
    MD5: 838BA927A7F11AB78D8F175D290C7DCA

    II.Firmware upgrade instruction

    This version firmware has three ways to update, user data won’t be wiped.

    1. OTA Update Setting--About--OTA Update
    2. USB Update, please click here.
    3. Forced refresh/recovery system, please click here.

    Player: Added pause playback when new switching resolution
    Player: Added support for SGNB production group DIY Mandarin TrueHD track
    Player: Added support for non-standard TrueHD tracks
    Player: Optimize the option can be picked up when the pause
    Player: Optimize the operation and prompts when the breakpoint is on
    Player: Fix 4K UHD original disk built-in ATMOS track source code Play Caton's problem
    Player: Fix Blu-ray zone code setting invalid problem
    User interface: the new local storage device to display the volume name of the function
    Settings: Added 'Pause the playback when switching the refresh rate' switch to the 'Play' menu
    Settings: Added 'True-HD Compatibility Mode' switch to the 'sound' menu
    Poster Wall: Fix single file video date sorting chaos problem
    Poster Wall: Optimize the loading speed
    System: Repair some models can not normally shut down the remote control of the problem
    System: Repair some models in the course of the use may be no reason to shut down the problem.
  2. E_CS

    E_CS Active Member

  3. Sledgehamma

    Sledgehamma Member

    Doesn't work for me via OTA update. After selecting install it reboots and starts without installing.
    Installing via USB fails as well. After rebooting it tries to install but I just get "error".
    Will try investigating.
  4. Darkblue68

    Darkblue68 New Member

    Same problem here
    Impossible to update
    Ota doesn't work. It reboots without downloading the FW.
    At boot I have a picture with a dead android
  5. Rita

    Rita Administrator Staff Member

    can all update by OTA now?
  6. Sledgehamma

    Sledgehamma Member

    Its downloading via OTA now. Will report if update is successful.

    //edit: Failed to download at 10% "Download failed, try again later"
    Tried again, this time it failed at 7%.
  7. Darkblue68

    Darkblue68 New Member

    Ok for me.
    Tryed2 times.
    Working through OTA the third time.
  8. Sledgehamma

    Sledgehamma Member

    I tried it again, several times. It always fails at some percentage point.
    I have a 200mbit internet connection, which is absolutely stable. So this can be ruled out.

    I downloaded it via your link at the connection got disconnected. So I guess this happens as well for the OTA update on the player and it stops the updates with an error in case the connection gets lost.
    Last edited: Oct 11, 2017
  9. nenito2k

    nenito2k Well-Known Member

    sledge get the usb update on this forum 5mn and good to go ! added it in bugtracker as critical bug...
    Last edited: Oct 13, 2017
  10. Sledgehamma

    Sledgehamma Member

    As I wrote earlier I tried downloading it via PC and it didn't work either as the connection got interrupted.
    I was in contact with Egreat and they seem to have fixed it as I was just able to install the FW.
  11. nenito2k

    nenito2k Well-Known Member

    The ota update problem happens with every update! I will wait and see if next fw is ok and then scrap it from buglist

Share This Page