A11BD_EN_Firmware_20180205_v1.2.8.2beta.rar(2018-02-05 v1.2.8.2)

Discussion in 'Egreat A11 Firmware' started by Rita, Feb 6, 2018.

  1. Rita

    Rita Administrator Staff Member

    Note: Egreat A11 EN firmware includes "Release" version and "Beta" version,
    "Release" version firmware that you can download it click here
    "Beta" version firmware is only for some enthusiasts who like to test some new problems and solved problems in advanced.

    A11BD_EN_Firmware_20180205_v1.2.8.2beta.rar

    I. info
    A11BD_EN_Firmware_20180205_v1.2.8.2beta.rar
    MD5: 31CC1CD40321F1D69F9E71BFE9980E70
    DownloadLink:
    http://data.egreatworld.com/A11BD_EN_Firmware_20180205_v1.2.8.2beta.rar

    II.Firmware upgrade instruction

    This version firmware has three ways to update, user data won’t be wiped.

    1. OTA Update Setting--About--OTA Update
    2. USB Update, please click here.
    3. Forced refresh/recovery system, please click here.


    III.Changelog

    01Poster-wall: Fix episode poster not display
    02Player: Fix player crash issue when select charaters in some UHD Blu-ray Movies menu
    03Player: Fix some UHD Blu-ray Movies menu zoom out
    04Player: Fix some UHD Blu-ray Movies menu mess
    05Player: Newly add 2.35:1, 2.21:1, 2.40:1 aspect ratio supported
    06System: Fix the solution back to 1080P after reboot when solution is 4K
    07Sytem: Fix Deep color back to YCbCr420 8Bit after reboot when Deep color is YCbCr420 10bit
    08Sytem: Newly Add Portuguese OSD language
    09Setting: The default selection button is "Cancal" after switch solution


    *[Auto connect Bluetooth remote control options]
    If you want to use the AK86 Bluetooth remote controller, please set this option to be on, the player will automatically adapt to the AK86, which needn't manual pairing. When you do not use AK86, please set this option to be off. This option on/off will not affect other bluetooth devices using.

    Marks:
    1. Poster-Wall: The default file name can be recognized after newly adding local path, or which will keep the old file name.
    2. Setting: Setting-General-Auto connection Bluetooth remote controller default on in A10/A11
  2. Reflex

    Reflex New Member

    Rita, I get a checksum error on fastboot.bin file when unzipping. I have downloaded the .rar file again but the problem remains. Is your upload corrupt?
    Can I use fastboot.bin from another firmware release as a work around?
    I also tried OTA but it reports that I am on the latest firmware (my A11 came with v1.2.6.6). I did enable beta downloads.
    Added: I downloaded v1.2.6.6 .rar but have the same problem with fastboot.bin checksum error when unzipping. I can't belive that both files are corrupt, especially as other users seem to have downloaded and installed v1.2.6.6 before, so it might be something in my procedure.
    Fixed: WinRAR 5.50 beta 5 upgraded to beta 6. Bugs fixed in beta 6 - "Checksum error" could be mistakenly reported for some valid GZIP archives :)
    Last edited: Feb 6, 2018
  3. futeko.com

    futeko.com Administrator

    I can download the A11 firmware and extract it without any problems. That's using Linux Mint and the integrated zip extractor.
  4. E_CS

    E_CS Active Member

  5. Reflex

    Reflex New Member

    Thanks for that guys, but it's fixed by using the latest beta version of WinRAR, see above. I left the post after I'd found the solution in case it might help someone else.
  6. wedgehog

    wedgehog Member

    Hmmm, I click on OTA Update and it informs me that 1.2.6.6 is the latest up to date firmware?

    Ok, so I downloaded it and installed it by USB.

    I wish you would tell the truth in your changelogs, you have obviously done work on the resolution control and auto Switching. For the first time since purchasing this over priced player it is now actually auto switching display frequencies when playing different files and is once again allowing me to select 4K 60 HZ, good to see the 444 working too, well done. So now we test over the following days to see what works and what doesn't, although I don't recall when I paid the vast amount of money for this player that I signed up to be a Beta Tester, for this kind of money it all should work as advertised.
    Last edited: Feb 6, 2018
  7. E_CS

    E_CS Active Member

    This beta v1.2.8.2 is available only on forum. After CNY probably will release a stable version available on OTA.
  8. wedgehog

    wedgehog Member

    That isn't what the firmware update instructions at the top of the page says... Just saying!
  9. nenito2k

    nenito2k Well-Known Member

    @E_CS @OlivierQC did you test this beta ? what do you think ? works as advertised with all those improvements?
  10. E_CS

    E_CS Active Member

    Google translation from Chinese forum of change log
    01 Poster Wall: Fix the problem that the previous version of the poster does not show up
    02 Player: Fix some UHD menu navigation chooses chapter may be stuck problem
    03 Player: Fixed partial UHD menu navigation screen to reduce the problem
    04 Player: Fix some UHD menu navigation options to display garbled issues
    05 Player: Added support for 2.35: 1, 2.21: 1, 2.40: 1 aspect ratio
    06 System: repair resolution set to 4K after the restart may become 1080P problem
    07 System: fix color space YCbCr420 10Bit may restart after YCbCr420 8Bit problems
    08 System: Portuguese added to system language
    09 Settings: After switching the resolution, the "Cancel" button is selected by default

    @nenito2k --> works for me as advert.

    Always are "but" - Category BD ,4K, 3D doesn't working after data cleansing or factory reset.
    bylife and nenito2k like this.
  11. wedgehog

    wedgehog Member

    I'm surprised we are not getting more people posting?

    Well Egreat, so far I would say this is the best upgrade yet, I used the player last night and played many types of files. Surround sound all worked perfectly for me including Atmos, The player upscaled 720 and 1080 files and auto switched to 4K 24hz, and back to 4K 60hz when finished, the Aspect ration button switched through all the different ratio's ok.
    But on that point personally I would rather a zoom than hard switching, like the one in the xbmc player, although the one in the xbmc player is awkward to get to.
    I find it really annoying having black bars above and below so I like to zoom in to fill the screen, or maybe to just a 1 cm bar top and bottom at the expense of losing a bit off each side. A single infinitely variable zoom and you don't need all the aspect ratio switching.
    What do other members think?
    Anyway, a big well done, so far looking very good, I'm sure some problems will show up but the major problems appear to be dealt with thank you.
    nenito2k and darren marshall like this.
  12. i've not had long enough play with it yet work and all that the change log looks impressive if all is fixed so well done egreat
  13. Gaara80

    Gaara80 Member

    The hd audio track synch issue it has been fixed? With the audio only hdmi I notice e little issue of synch between audio and video but only the HD audio, such as master audio or dolby true hd in movies. The audio comes first an then the video but it is somehing like milliseconds. The other lossy audio is perfect. I'll expect from the new stable firmware that this issue will be fixed. Let me know.
  14. rozel

    rozel New Member

    The above post seems harsh IMHO. The A11, as far as I am concerned, smashes my old Dune HD Base 3D player - why? It has menu navigation in most instances, the flicking through a vast collection of stored films on my 2 servers is blisteringly fast (so why do I want a Poster Wall? - it could never be as good as YADIS), it is a UHD with HDR player, it has twin HDMI outputs, is comfortably small and has lots of controllability. I rather like the forum based communications, resulting in firmware updates - Dune was pathetic in this respect. Oh and something else...................... It's picture quality is fantastic as is the sound! I must confess though, I upgraded to a new Receiver (Yamaha RX-A1070) to pair the A11 with and haven't experienced some of the issues others have outlined - presumably with older amps/receivers? I have installed the beta firmware and can confirm most things that have already been mentioned. But hands off to Egreat, "I" rather like this media player.

    I have a few questions please: -

    1. I have already asked about mounting a 3.5" HDD in the Egreat (in another thread) but haven't had a response - I have a 1Tb disk and would be grateful if someone could advise how to Format and set it up, from my Windows pc - please see my previous post.

    2. Wedgehog - you say above: "good to see the 444 working too, well done." I have selected 4KUHD 60Hz / HDR Auto but it won't accept YCbCr 4:4:4 10 bit. Most I can select is YCbCr 4:2:0 10bit (which stays saved now :) ). Can you advise what other settings you selected to get this please?

    3. When does anyone think we will get Firmware upgrade to Android 7 ?
    Last edited: Feb 11, 2018
  15. wedgehog

    wedgehog Member

    Just format it NTFS and put it in, the player will do the rest.
    You can't use 444 at 60hz This mode is used at the UHD fim resolutions, mostly 24hz
    Sorry don't know about the Android, others have asked and also got no answer
  16. Gaara80

    Gaara80 Member

    ????
  17. polve

    polve New Member

    Hi all, am I the only one that have colour space problem with this beta firmware? If I set 4.2.0 10bit and I watch a BR UHD iso this setting don't change but If I watch a BR iso (not 4K) the color space change automatically in the settings menu. The strange thing is that it changes only when I use full menu in BR iso and not when I see main movie directly.

    Anyone?

    Sorry for ma bad English but I'm from Italy.

    Polve
  18. wedgehog

    wedgehog Member

    Hi Polve, now problem, your English is a lot better than my Italian :)

    I'm afraid to those without some understanding of electronics it can be very confusing, only certain colour space can be used with certain scan frequencies, for example you cannot use 444 with 4k 60 hz, The player will select the colour space for the kind of file being used, if and I say IF it is working correctly.
    So for example I have mine set for 4k 60hz 420 for the menu's if I then play a 4k film the player switches to 4k 24hz 444 and then when finished and goes back to the player menu it returns to 4k 60 YCBr420 8bit

    Somewhere in this forum, I think it was in a thread about deep colour settings someone posted a table showing what settings for what frequencies, see if that's still there and it should make things clearer.
  19. futeko.com

    futeko.com Administrator

  20. polve

    polve New Member

    Thx for the info, but my situation is a little bit different:
    I use Resolution at 2160/60p and Color Space 4:2:0 10-bit in settings menu.
    Certainly the player change this setup when I play something that require differente settings, but I assume that when I stop playing that video the egreat a11 come back to my default setting (2160/60p 4:2:0 10bit).
    Instead if I play BR iso (NOT 4K) with menu when I stop playing this file and enter in settings menu I see different configuration and I must reinsert correct parameter. The strange is that If I play the same BR iso without menu (playing directly main title) the problem don't happens.
    After all the video file I'm playing is the same, the only difference is play it directly or with menu.
    Can you try this and say If I'm the only one with this problem?

    TIA Polve

Share This Page