[Android 7 Beta]A10BD_EN_N_Firmware_20180824_v2.0.1.2beta.rar (2018-08-24 v2.0.1.2)

Discussion in 'Egreat A10 Firmware' started by Rita, Aug 24, 2018.

  1. depmesh

    depmesh Active Member

    It's been more than 2 months since the release of this beta firmware and no bug from the ones mentioned in this thread has been fixed nor has any news been posted as to whether any work is being done to fix them and release any other firmware, beta or stable. People from egreat have completely disappeared. ..

    Is there anybody with any news about a possible new release?
  2. nenito2k

    nenito2k Well-Known Member

    i only got "old news" 2 weeks ago @Rita stated that there was NO precise date for beta 3...and that it is under developpement. I might get news in 2-3 days as i emailed her this morning and she usually replies after a few days...
    Even @Richard Xu no longer publishes here :(
  3. oscar333

    oscar333 New Member

    When you try to edit the movie title in the video section, the player freezes tightly.
    There is no choice of Russian language in the virtual keyboard.
    No mouse settings.
    No Google Play
  4. E_CS

    E_CS Well-Known Member

    For Google Play apply update_addon_pack[1.x]_for_Android_7 from here.
    Rita likes this.
  5. Zoki

    Zoki New Member

    Hello, good people, I came to the conclusion that I will quit the Egret and I'm taking Fire TV Stick 4K Ultra HD

    https://www.amazon.de/Fire-TV-Stick...coding=UTF8&psc=1&refRID=MB7GTCQ05GGDTFW1AH9A

    With this I rescind the Atmos Dolby vision HDR HDR + hgl, I'm already subscribed to the real debrid and I use all the applications that are now up to date such as titanium tv, cinema, Cyberflix.A somehow like this media pleyer I paid 300 euros
    Last edited by a moderator: Nov 12, 2018
  6. nenito2k

    nenito2k Well-Known Member

    a multimedia player is different from a stick....
  7. Nice Monkey

    Nice Monkey Active Member

    Did my HDMI-CEC tests with Android 7.1 using another brand media player and that looks finally a lot better:
    - Switching it ON makes my AMP switch automatically to the designated HDMI port automatically at Power-ON. For me that is the core functionality of HDMI-CEC as it avoids needing the bloody remote of the TV or AMP to do that manually. Especially TV's are nasty as these do this mostly via a menu and can't be programmed switching to the correct port with a single IR button.
    - Automatic Power-OFF with my TV works too: TV OFF ==> AMP OFF ==> Player OFF
    - One Touch play works too: Player Play ==> AMP ON ==> TV ON
    - Automatic TV ON does not work for me. Does nothing with my setup.
    - IRDA set to IRDA or CEC does nothing for me. I expected at least volume buttons to control the Volume of my AMP but they do not.

    For those not aware of it HDMI-CEC is integrally part of the Android OS directly and not implemented by the specific media player APP's. For that reason setup parameters are also found under Advanced Settings (=Android setup).

    The essential features do work for me with Android 7.1 OS. Took Android 3 OS versions to get there as it was launched with Android 5 which was unusable!
    This makes it time for Egreat to enable HDMI-CEC parameters in Android Again. Please do so with the coming Android 7 update. ;)
    Last edited: Nov 18, 2018
    depmesh likes this.
  8. depmesh

    depmesh Active Member

    It's been 3 whole months and no new developments. I'm so fed up and bored with waiting for some kind of improvement on this software that rarely do I visit this forum anymore....

    Worst of all, nobody from Egreat even bothers to inform the users about what is going on. Even if they say that no new software will be released, so at least we can know what to expect. Absolutely unprofessional and not clever at all disregarding your fan base in your own forums. And it's not like it's a huge forum and somebody would have to spend hours moderating it. Very few people now post in these forums and they're getting fewer by the day, as will prospective buyers when they see such lack of communication and will to fix issues on the player software....
    nenito2k likes this.
  9. Eric The Viking

    Eric The Viking Active Member

    I again agree with you 100% they do nothing and do not care I will give this company a other year if they last a other year.Which I do not think it will
  10. JayceOoi

    JayceOoi New Member

    Still no new firmware for Android 7?
  11. briguy65

    briguy65 Member

    None that I've heard of, sadly. I keep waiting and hoping. On the other hand, I'm enjoying my A10 for what it is right now. There are only a few niggling things about it, otherwise it seems to work okay mostly.
  12. jolum

    jolum New Member

    Is the A10 going to get Android 7 or not, yes or no. If one of you egreat tech guys can come of facebook for a minute or two and answer this question, rather trying to flog your newer machines, with pictures of them going around the world, try keeping your existing customers up to date with what is going on with the once promised Android 7 update. One thing is certain, any potential buyer of your newer machines reading this thread, will think twice about promises from Egreat, Just tell us that our machine will not be getting any update to Android 7 and at least that will be an end to it.
  13. Nice Monkey

    Nice Monkey Active Member

    Finished my review on the Dinobot U5 Mini. This player is technical and price comparable with an A5 using the same Hisillicon SOC/SDK but has also 2 tuners. It clearly shows it is not a HW restriction in anyway (Android 7 is also running on Himedia players).
    https://www.futeko.com/newforum/index.php?topic=3984.msg28393#new
    It is interesting here as it is running a rock stable Android TV version 7.0 and even a stable Beta Android TV version 8.0. That last version remains in Beta state only because the included Media Center provided by Hisilicon/Himedia is not compatible with ATV8. It runs fine using any alternative file browser/manager.
  14. Nice Monkey

    Nice Monkey Active Member

    For some SMB testing moved up to A7 once more. Ran in to troubles doing so as reported by many,

    What seems to be a formula that works:
    - Use a stick that worked before for A5 and put the A7 files on it. Disconnect the LAN
    - Put the stick in the USB3 and do the update using the PIn pressed. This will result in the well-known error. Switch off
    - Now put the stick in the USB2 port and once moer do the pin procedure. Now it will start with the ring instead of the robot.
    - Have a very long wait as mine stopped at 20% for many minutes. After around 10 minutes it booted with A7.

    Don't ask me the logic behind this, but did it twice with success.
  15. depmesh

    depmesh Active Member

    Nice find and .....weird, such as the company itself...

    I've been watching lots of videos with DTS-HD MA recently and the audio dropouts with this firmware are VERY annoying.

    I'll probably wait for a few more weeks for an update (that will be the day) and then off it goes...

    I'm in search of a new player of equal image quality.
  16. Nice Monkey

    Nice Monkey Active Member

    I have the same with UHD+HDR+Atmos but only via USB2/3 not via SATA. ;)
  17. depmesh

    depmesh Active Member

    I stream all my content through nfs shares on my nas.
  18. Nice Monkey

    Nice Monkey Active Member

    Tested with NAS and that was worse than USB3. Only Internal/External SATA works without hiccups for me.
    Normal BD or UHD without Atmos works fine.
  19. Nice Monkey

    Nice Monkey Active Member

    Did some testing with Android7 SMB Server. Guess what that one works indeed with both Hisillicon SMBv1.5 clients and W10 SMBv2/3 clients but not with any RTD1295/1296 based SMB v1/v2 client. These will find the server but no mounts (circling wait).

    Also this Implementation still reports the wrong free space! This makes it incompatible at least with good applications which check the free space before writing to it.

    Do Realtek/HiSillicon make their products (SDK's) incompatible regarding SMB on purpose???? :mad:
  20. depmesh

    depmesh Active Member

    I have absolutely no issues with uhd and atmos!!!
    Only with full bluray with DTS-HD MA tracks
    All testing is done with nfs shares on a qnap nas

Share This Page