Good news: Egreat R6S-II Updated Firmare 1.0.35 Available Now

Discussion in 'R6S-II 4K UHD Media Player.' started by Dennis, Dec 13, 2016.

  1. Dennis

    Dennis Active Member

    http://www.mediafire.com/file/xlvfb2d2fz6cvix/20170106_v1.0.35_R6S-II.rar

    Egreat R200S-II/R6S-II Upgrading instruction

    Recommend to use this method to upgrade first: Compulsory upgrade

    1. Download the latest firmware, file name should be xxx.zip, unzip before copy them into fat32 format 2.0 USB stick root folder.
    unzip files.jpg
    2. Unplug the power adapter, then Plug USB stick into this 2.0 USB port (ensure USB drive re-format FAT32).

    3. Pressing the RST with needle before plug the power adapter till the Android robot processing on the screen, then stop pressing the RST;

    4. Please wait patiently until R200S-II / R6S-II reboot after new firmware installed.

    Egreat R200S-II, the instruction to use remote controller to upgrade in system( if method1 upgrade fail or hard to do)

    1. Download the latest firmware, file name should be xxx.zip, unzip before copy them into fat32 format 2.0 USB stick root folder.

    2.Plug USB stick into the USB port, route: Homepage-> Settings->About-> `USB local update`;

    3.Select device D, press `OK`, system will verify automatically and copy upgrade file to start upgrade;

    4.When copy finished, press 'Update' button, then system will auto upgrade. Note: Don't power off during upgrading;

    5. It will reboot right after upgrade.
    Last edited: Jan 7, 2017
    akanit and Rita like this.
  2. Rita

    Rita Administrator Staff Member

    Good!
    akanit likes this.
  3. Jay

    Jay New Member

    I've got a R6S-II .. just took it out of box and connected to power and HDMI... the player does not start. Just a red light is on. I tried switching it on with remote control and it does not turn on.
    Then I downloaded this FW which you have shared and followed the steps . But still the player is not taking new FW . What should I do now.. Kindly assist.
  4. Dennis

    Dennis Active Member


    Hi, Jay, pls send it back for repair. this one was sold to you in April 2016 which still within warranty, no charge for repairing, thank you!
  5. Dennis

    Dennis Active Member


    And you can send only the PCBA to us to save delivery cost, thanks note!
  6. Oran

    Oran New Member

    Can you e-mail me firmware for R6S-II? Suddenly cannot get into XMBC.. Do not know why...
  7. Dennis

    Dennis Active Member

  8. Oran

    Oran New Member

    Thank you very much for prompt reply. Yesterday I try to update firmware to V1.0.25 follow procedure until see green robot and message system updating till finished then it reboots but just hang at second Egreat logo.. Please help what to do.
  9. Dennis

    Dennis Active Member

    Pls try to re-upgrade, to do it again, I tried it is normal at my side. let us know if still any problem, thanks!
  10. saeed

    saeed New Member

    Hi . I need the latest update for R6s but I couldn't Find in your Forums . Please Help me
    Thank You
  11. Rita

    Rita Administrator Staff Member

    The above V1.0.35 firmware is the newest one for our R6S-II, thanks. :)
  12. momotarot

    momotarot New Member

    Thank you very much. It's work great. Nice job.
    Dennis likes this.
  13. Chat

    Chat New Member

    How do we know the box is upgrading , because It always shows blue screen after released the RST. How long doest it take in this process?
  14. Rita

    Rita Administrator Staff Member

    It should have green android robot processing on the screen until you release the RST button. Please try to force to recovery again.
  15. erica

    erica New Member

  16. tametana

    tametana New Member

    Hi
    Please check when play HD movie on 4k mode,the movie is winking, but if you play on Full HD mode the movie is well.

    Old FW isn't problem.
  17. Marcbkk

    Marcbkk New Member

    I just installed the latest firmware on my R6S-II and I discovered a bug in the firmware.

    The volume control in the player settings seems to have no effect on about half of the video video files I tested it with. You move the volume control up and down, or even set it to mute, and it does nothing.

    In the previous firmware version I never had any problem at all with volume control.
  18. Rohanmos

    Rohanmos New Member

    Hi, is there no update available anymore?
    I have a R6S.
    I have never updated as I have never used it online, but would like to see if could work with Showmax.
  19. Richard Xu

    Richard Xu Administrator Staff Member

    Will have my team to check it , thank you :)
  20. Rohanmos

    Rohanmos New Member

    Thank you, I must add, I did try the link right at the top of the page, the "rar" file, but it goes to a site where it says its been removed.
    Thank you Dennis, very impressed with the speedy reply :)
    Richard Xu likes this.

Share This Page