Maze Runner - The Death Cure crashes

Discussion in 'A5 Professional 4K HDR Blu-ray HDD Media Player.' started by mattmarsden, May 1, 2018.

  1. mattmarsden

    mattmarsden New Member

    Maze Runner - The Death Cure crashes when playing the Dolby Atmos soundtrack after 7 seconds or so. Can anyone else confirm this?
  2. nenito2k

    nenito2k Well-Known Member

    it works normally if other audio is selected ? if so, then could be a bug as some have been reported when choosing specific soundtracks on various movies...but at least give details about the video format...iso, vc1, mkv....
  3. mattmarsden

    mattmarsden New Member

    Sorry - its the UHD rip, I've tried ISO and mkv both with the same result.
  4. mattmarsden

    mattmarsden New Member

    And yes it works normally if other audio is selected.
  5. nenito2k

    nenito2k Well-Known Member

    well i already put that bug in the bugtracker topic as others reported issues with 3d sound formats...thing seems to get better but slowly; i suppose you tried activating on/off the true hd compatibility in the menu..as that might help...
  6. mattmarsden

    mattmarsden New Member

    Yes tried that and it didn't help.
  7. ooh

    ooh New Member

    Yes, i got the same problem with this Movie+Atmos and i try many file of this movie and also other fw of EgreatA5.
  8. nenito2k

    nenito2k Well-Known Member

    edited the bugtracker topic with this bug (even if already was there)
  9. Rita

    Rita Administrator Staff Member

    Did you try V1.2.9.0 firmware? Have you tested other movies? And all have the sample problem? Could you send me PM and share the test files with our R&D team to test more and find the reason.
  10. nenito2k

    nenito2k Well-Known Member

Share This Page