[New]A10BD_EN_Firmware_20171218_v1.2.6.6.rar (2017-12-18 v1.2.6.6)

Discussion in 'Egreat A10 Firmware' started by Rita, Dec 20, 2017.

  1. Sir oled

    Sir oled Member

    Well the zap is the one for you then, but if kodi pleases you more then the shield is a good second choice.;)
  2. The Stoka

    The Stoka Member

    Yes your statements should be taken as the companies priorities HDR has to be a major priority not set aside .

    Has anyone noticed after this update that aspect ratios are are a little askew to the right .
  3. yarvik

    yarvik New Member

    Thanks for the reply! But that's not what I meant. Translation via google translator. NFS I have prescribed normal. Posters disappear after disconnecting from electricity. As it should be? But not about it now speech. All happy New year! All health, good luck. As well as health and good luck to your family and friends!
  4. McBluna

    McBluna New Member

    I can confirm that the menu is not working.
    Sir oled likes this.
  5. depmesh

    depmesh Member

    I have but it is fixed after a reboot
  6. Rita

    Rita Administrator Staff Member

    Yes, it is known, under processing.
  7. CesarBor

    CesarBor New Member

    Hi @Rita

    I just got a Egreat A10Pro from China that is running Firmware CN "A10pro_A10BD_CN_Firmware_20170930_v1.2.5.6.rar ".

    So can I install EN Firmware " A10BD_EN_Firmware_20171218_v1.2.6.6.rar" in my Egreat A10Pro?

    I saw that in CN Firmware version Im unable to install many Apps from Android. I would you like in case you help me to change my Firmware from CN to EN.

    Also could you explain what is th big different from A10 to A10Pro?
    Thank you!
  8. Rita

    Rita Administrator Staff Member

    Hi @CesarBor , where did you buy A10 Pro? A10 Pro is CN version device, which can't install A10 EN version firmware, thanks.
  9. McBluna

    McBluna New Member

    I've rechecked my collection of 4KUHD ISOs and those are not working in Blu-Ray Menu Mode. They are all from Warner Home Video.
    • Erbarmungslos.1992.MULTi.COMPLETE.UHD.BLURAY-NIMA4K.iso (Unforgiven)
    • Harry.Potter.and.the.Half-Blood.Prince.2009.COMPLETE.UHD.BLURAY-SUPERSIZE.iso
    • Harry.Potter.und.die.Heiligtuemer.des.Todes.Teil2.2011.MULTi.COMPLETE.UHD.BLURAY-NIMA4K.iso (Harry Potter and the Deathly Hallows: Part 2)
    • Mad.Max.Fury.Road.2015.MULTi.COMPLETE.UHD.BLURAY-SharpHD.iso
    • Man.of.Steel.2013.PROPER.COMPLETE.UHD.BLURAY-SUPERSIZE.iso
    • Westworld.S01D01.COMPLETE.UHD.BLURAY-SUPERSIZE.iso
    • Westworld.S01D02.COMPLETE.UHD.BLURAY-SUPERSIZE.iso
    • Westworld.S01D03.COMPLETE.UHD.BLURAY-SUPERSIZE.iso
  10. CesarBor

    CesarBor New Member

    Hi @Rita

    I asked a Chines Friend to bring it to me from Shenzen, he bought it from a web store in bring it to me. I will be so sad in case only CN version , because I can not install many Android app. Could you help me on this to how install a EN vesion? Thanks in advance!!
  11. Nice Monkey

    Nice Monkey Active Member

    The occasional audio out-of-sync problem is still there. Going back a bit and re-restarts bypass that condition.
  12. Tony

    Tony New Member

    As Egreat can't work on some 4K UHD ISO files in Blu-Ray Menu Mode, please advise how to select the other episodes ? For example : "Westworld", it contains with few espisodes in a single ISO file. Thanks.
  13. Jizbo

    Jizbo New Member

    Also this new software is still with problems of drop-outs, freezes When I pauze a movie for 3-5 min then I have to reboot the player because its totaly frozen Other problem is that playing movie from internal harddisk or through network server the player freezes after 18-20 min , no matter what kind of movie LD-HD-UHD
    To the developers focus first on a stable version !!!!
  14. depmesh

    depmesh Member

    I'm not facing any of these issues. Maybe you could reset to factory defaults?
  15. yarvik

    yarvik New Member

    Good afternoon everyone!
    May not be quite in the wrong section I write, but the question relates to the firmware. Was surprised to find that the player does not read files with the file extension .cue. This is very surprising and frustrating. If Egreat has positioned itself as a serious developer and manufacturer, this is a serious omission. Therefore, I ask the question in the subject of software updates. Will there be changes? Will there be the ability to read files with the extension .cue and, accordingly, the read metadata from file? By the way even the audio format of the .wv also not read by the player.
    Last edited: Jan 14, 2018
  16. Jizbo

    Jizbo New Member

    @depmesh , tried several times to factory defaults, older firmware , etc but still have these problems , also a hickup in internet freezes the box, as I also have other mediaplayers running here where i don't face these problems I am quite sure that the firmware of Egreat is still unstable
  17. nenito2k

    nenito2k Well-Known Member

    @yarniwek .cue ?! please man we have already some many more important issues ! people are having problems with mkv Dolby atmos and basic 24p and you talk about that ? AFIAK no media player can play that extension; get yourself a PC if you want the ultimate feedback
  18. depmesh

    depmesh Member

    But if it were firmware related, then we would face similar problems. Very weird.

    What is your setup? Could it be something related to your home network setup?

    Are you facing similar problems with previous firmwares?
  19. McBluna

    McBluna New Member

    I've found the next one from Warner Home Video where the Menu is not working
    • Dunkirk.2017.MULTi.COMPLETE.UHD.BLURAY-OLDHAM.iso
    I really hope the issue with those 4KUHDs from Warner Home Video will be fixed in one of the upcoming firmware versions
  20. dbrns

    dbrns New Member

    I was going to weigh in with my thoughts on the firmware when i saw your posts and thought I would check. I have the Dunkirk iso and also the Harry Potter. Now I had watched Dunkirk a bit yesterday and the menu worked though a little hesitant. Well when I tried it just now it didn't want to play. So I turned off the A10 with the switch on the back, restarted and went inmmediately to Dunkirk - navigation. This time it worked - though it does pause for a few seconds when you go througfh the menu. Then I tried the Harry Potter a few times and could not get that one to work.

    I can tell you this though as a longtime owner of a Dune B1. There have always been certain disks that the menu will not work. I don't think it has anything to do with the player at least direectly rather it being the authoring of the discs. Now could it be fixed in firmware? I couldn't tell you but it never was with the Dune player. I just got used to watching some disks "lite"

    I suspect reauthoring the Westworld iso would be the only way to deal with that.

    I'll also say this. On both Harry Potter and Dunkirk, my TV, a TCL 55P607, immediately displays the HDR notification, and the dark hair of the actor in Dunkirk, and some of the uniforms too were stunningly black! Also, my receiver shows DTS-X 7.1 and the sound is pretty fantastic. So I'm quite happy with the way they play.

    I haven't had any issues really I like the new firmware, The poster function is working now for me and it automatically updates when I add new files. I also like that the posters show each file as BD, or 4K UHD, etc . Also very much appreciate the search so I can navigate through my shares.

    Dave

Share This Page