[New Release]A10BD_EN_Firmware_20181101_v1.3.0.9.rar (2018-11-01 v1.3.0.9)

Discussion in 'Egreat A10 Firmware' started by Rita, Nov 2, 2018.

  1. Foei

    Foei Member

    posterwall works fine now. problems are solved. thanks:)
    Rita likes this.
  2. Jonnybee70

    Jonnybee70 Member

    Happy to help :)
    Rita likes this.
  3. Rita

    Rita Administrator Staff Member

    All of you guys are great! ;)
    E_CS and Jonnybee70 like this.
  4. AEgreatUser

    AEgreatUser New Member

    Happy to know that there are ways to resolve poster wall issue, may I ask if you turn off the device and turn on again, will the poster wall be required to load again for all movie?
  5. AEgreatUser

    AEgreatUser New Member

    I dare not to turn off the device for weeks after such faulty firmware update...
  6. Nice Monkey

    Nice Monkey Active Member

    Strange, in my perception this is finally a stable FW. That the Poster System was not really compatible does not make it bad, but yes inconvenient.
  7. Jonnybee70

    Jonnybee70 Member

    After you switch off the A10 and then switch it back on, the Poster Wall loads up as normal for about 10sec (give and take a few secs) but everything goes to where things should go to. It doesn't Load up for ages as if it is Loading everything (not like the last update where it loaded every movie when ever the A10 was turned off and turned back on again) this is of course after you have did the fix around I posted, if your having problems with the Poster wall with Latest Firmware Update (V1.3.0.9).
    Last edited: Nov 16, 2018
  8. Jonnybee70

    Jonnybee70 Member

    Now that I've managed to fix this Poster wall, with this fix around that I found. I agree with you totally "Nice Monkey".
    Last edited: Nov 16, 2018
  9. Jonnybee70

    Jonnybee70 Member

    If you've had problems regarding the Poster wall, after updating to the Latest Firmware (V1.3.0.9) and you follow my steps to fix this. Your Poster Wall should be back up and running to it best, and you should have No problems about switching your A10 off afterwards, the Poster Wall still Loads (as it did before) for around 10secs or so, but after the Loading Process everything Loads to where it should go to.
  10. AEgreatUser

    AEgreatUser New Member

    Perfect - one more question, does it work if we go to delete the specific Vidon files for poster wall issue rectification? Or we still need to do ‘data reset’ as Rita instructed and then the deletion ?
  11. Jonnybee70

    Jonnybee70 Member

    When I 1st did the Latest Update (V1.3.0.9) and it totally messed up my Poster Wall, I then reverted back to the Firmware before this (that the poster wall was working just fine) and for some apparent reason the Poster Wall was all messed up still, so I did a little digging around in the PC and then came across what I didn't have a clue about, the folder .vidon, I then thought what would happen if I deleted this folder the one that shows data2_f0-62-xx-xx-xx-xx as this file had the latest date on this, I thought what the hell and what have I got to lose, so I deleted this along with the same in my other 2 hard drives, after switching off the A10 and then powering this back on when I went to the poster wall it started to load as normal and low and behold, by deleteing the data2_f0-62-xx-xx-xx-xx file in the .vidon folder it totally sorted out the poster wall issues. Now when Rita had bought out a fix for the latest firmware update, I then decided to bite the bullet and update again, I followed the steps to update this as Rita had posted and when I went back into the poster wall the problem raised it's ugly head again (so Rita and egreats fix did not work). I then went back into the PC and deleted the .vidon Folders all 3 data2_f0-62-xx-xx-xx-xx files, and once I did this powered A10 off and on again, went to poster wall and it started to load from start and put everything to where it had to go to correctly. So with regards to the "data reset" I would just update to the latest firmware (V1.3.0.9) if you haven't yet done so, and then once you've done that go into your PC find where your A10 is find the .vidon folder open it and then delete ALL data2_f0-62-xx-xx-xx-xx files that has the latest date on them, as this is where your latest poster wall files are, and by deleting these it is letting your A10 do a fresh poster wall. Hope this helps and sorry if my answer is a little long.
    Last edited by a moderator: Nov 18, 2018
  12. Eric The Viking

    Eric The Viking Active Member

    Hi what happens if you do not use vidron and use Egreats own poster wall do you still have problems with film titles also I do not own a NAS just a normal PC so if I suffer any probs with the picture wall what do I do dissconect the hard drive and put in to my Pc and do what said in the above
  13. Jonnybee70

    Jonnybee70 Member

    Hi Eric, I'm NOT a 100% sure on this mind, as I've only fixed this via the A10 going to my PC and then opening the Hard Drives. But to your question, I can't see why you wouldn't be able to just disconnect your hard Drive and put that directly to your PC using a SATA Cable, then doing what I mentioned above (deleteing the data2_f0-62-xx-xx-xx-xx file in the .vidon folder). This should correct the problems in the Poster Wall, but again because I've never had to do it this way, don't quote me on this as I'm Not 100% sure of this way working. Do just as I did muck around with it and give it a go, if it works post your finding on here to let others know this way also works, if it doesn't work, I can't see it doing any harm. Anyway I hope you sort it out, and good luck mate.
  14. Nice Monkey

    Nice Monkey Active Member

    Use Total Commander for Android (Free) it will do anything for you a PC can do regarding file management.

Share This Page