No acces to my QNAP

Discussion in 'A5 Professional 4K HDR Blu-ray HDD Media Player.' started by sarahbaras, Mar 23, 2017.

  1. sarahbaras

    sarahbaras New Member

    Hi everyone

    Yesterday I received my new Egreat A5, everything was fine but I can´t connect with my NAS Qnap TS251A
    Egreat recognize it in the network, also I see the directories but when I try to enter in one of them, that´s the answer "Fail to mount the directory". I think it should ask me for the credentials (user and password). What can be happen? Could anybody help me?

    Thanks in advance
  2. Morgan

    Morgan Administrator Staff Member

    Hi. Thanks for the reaching out. Do you have any tech support from your NAS seller? It might be the problem with setting in your NAS, or look up some tutorial for Qnap TS251A about this problem online.
  3. sarahbaras

    sarahbaras New Member

    I think is not a problem with the Qnap because my Dune works perfectly in the same network, so probably something is wrong with the Egreat A5; probably a bug in this firmw, because it should ask me for my credentials when I try to get the Qnap but it doesn´t

    I´ve connected in the same network an old Popcorn Hour A400 and the same message appears;-( so is not a problem with my NAS, something doesn´t work in the firmw
    Last edited: Mar 24, 2017
  4. insanerob

    insanerob New Member

    Works with my QNAP TS-420 . SMB and NFS . I think I had to disable some of the authentication options though so it doesn't need to authenticate.

    rOb
  5. ooh

    ooh New Member

    How solve this please inform.
    I also face this problem with Egreat A5 and Qnap TS253A . I think this problem come from A5 because i also use Egreat r6s with same lan port it fine.
  6. Hans

    Hans Active Member

    @sarahbaras
    Not sure if it is the same. But last time, I re-installed windows 10 on PC & laptop. Then the problem did start, could see PC's shared but couldn't acces. Not from laptop and not from Egreat...restarting the router didn't help. Then I did PC windows again, unplugged 2 switches (1 from router to PC & NAS, 1 from router to Egreat), did factory reset on router...waited to it was completed, plugin in the switches 1 by 1, and started the devices (also 1 by 1) and then it worked. Just try 1 by 1 to see where it would start to go wrong.

    I don't know if you have switches, but you can try factory resset the router. Maybe somehow, some signal came in there which brought this problem.

    Again, not sure if it is the same, and also don't know if you realy need to turn the devices on 1 by 1, but for my problem it worked.
  7. ooh

    ooh New Member

    Ok now it work, it must to open nfs in qnap then go back to A5 and try to search will found it

Share This Page