[Operation Guidance] New Function Show - SMB/NFS Auto Search Network share

Discussion in 'Functions Operation Guidance' started by Morgan, Jan 5, 2017.

  1. Morgan

    Morgan Administrator Staff Member

    Discover it in FW 1.0.2.1 Beta

    New Function Show - SMB/NFS Auto Search Network Share

    New version supports SAMBA and NFS network share auto search function that don't need to set up and start up by default

    [​IMG]
    Enter into 'Vedio','Music','Picture' or 'All files' from home page, select 'Search network share' icon.

    [​IMG]
    After a while, system will be in the same LAN, and all of shared device name will be listed. Name including 'SMB' stands for that this device share folders based on SAMBA protocol. Similarly, it's the same as NFS folders.

    screenshot_1494490851.png
    Selecting certain device and pressing ok button, A pop-up window appears for inputing account and password(if any question, please enquire the shared device of the owner)

    [​IMG]
    After inputing corret account and password, system will list all of the shared file name in this device.

    [​IMG]
    Select one folder what you want to visit.

    [​IMG]
    After visiting some shared folders, these folders will be recoded, and appear as icon form in the device list, and you can directly select to enter in next time, Don't need to search again or input account and password.

    [​IMG]
    If you don't need shared folder, you can delete the share folder by pressing 'menu' botton on remote controller.
    Last edited by a moderator: May 11, 2017
  2. Alex Jansen

    Alex Jansen New Member

    Hi Morgan, a few members including me as a new member are having trouble getting the A10 connected to our files or to find our local network. This resulting in it not be able to stream any files. Can you please have a other look at the Egreat A10 and please find a solution for this inconvenience. Being my first Android Mediaplayer hoping that this is a glitch and will be resolved soon. Best regards, Alex
    Last edited: Apr 30, 2017
    mldekker, Caesarea and akanit like this.
  3. Caesarea

    Caesarea Member

    I am one of the members. Since a week I have tried every day a couple of hours to stream a video file without any results. I started I thread, because I couldn't find any solution and becoming frustrated. It's a great mediaplayer, but with this specific network issue I am thinking to return the A10. So please help!
  4. Caesarea

    Caesarea Member

    Somehow, I just solved it with my 2 PC's with turning the Firewall off.

    But the A10 cannot see the laptop, even with the same settings as my 2 PC's.
    Otherwise, via the laptop I can see the A10. Working on it...
  5. andys

    andys Member

    Which data I insert of my laptop that I do not know?

    [​IMG]
  6. devision2

    devision2 Member

    search not work:(
  7. Caesarea

    Caesarea Member

    Did you turn firewall off?
  8. devision2

    devision2 Member

    yes. no effect:(
  9. devision2

    devision2 Member

    firmware 1.2.0.0 wi-fi working good. but search dont work. may be defect device?
  10. Caesarea

    Caesarea Member

    This very annoying for you I understand, because I also spent hours with this problem. And at that moment there were other users with the same problem. I hope Egreat fix it soon.
    devision2 and akanit like this.
  11. Rita

    Rita Administrator Staff Member

    Joe Joe likes this.
  12. nenito2k

    nenito2k Active Member

    @Caesarea any definitive solution ? i am now on windows 10 and have same problem ! with hanewin need to disable firewall every time ! @E_CS any new ideas ?
  13. MNegron

    MNegron New Member

    I just bought the Egreat A11 search network share not working for me. I have no firewall, antivirus on. I have latest win 10 64 pro. I have samba protocol v1.0, on. Any idea when this will be fixed.
  14. nenito2k

    nenito2k Active Member

    Welcome...probably that you dont know how to configure hanwin..would be my Guess. Many tutorials are out there.
    If you use smb..maybe you did not enable network share and discovery on your pc.
  15. MNegron

    MNegron New Member

    Thanks nenito2k but I have a previous machine and no problem network share and discovery on

    When I hit search network share it keeps loading nothing happens I have waited as long as half hour, also before I added one library and now I can’t even delete it no option
    Very disappointed unless someone helps me soon

Share This Page