[Solved] Problem with 5GB external hard drive

Discussion in 'A5 Professional 4K HDR Blu-ray HDD Media Player.' started by Nestai, Nov 3, 2018.

  1. Nestai

    Nestai New Member

    Sorry for my English.

    Hi, I'm a new user. I tried to connect an external hard disk of 5 Gb, but it does not accept it, I tried it with another of 4GB and I had no problems. Both work correctly on PC. Both are NTFS format

    Any idea why you do not accept the 5G disk? Apparently it supports discs of up to 8Gb

    Waiting for an answer, thanks in advance.
  2. piotr

    piotr Member

    I use external 8 Gb disk and I don't have any problems. Maybe you have to format hdd again if it possible.
    Nestai likes this.
  3. Nestai

    Nestai New Member

    Thanks for the answer, I'm passing the files to another disk, when I finish formatting the HD again, what I have seen is that the 5Gb HD has GPT partition and 4Gb MBR, apparently also supports GPT, I will try both options again to see what happens.

    Thanks again, when I finish I'll tell you how it was.
    A greeting.
  4. Nestai

    Nestai New Member

    Hello, at the end I have reformatted the 5Gb disk, changed the GPT partition to MBR and now detects it without problems, although supposedly it seems to support GPT.

    Now I just have to pass the files back to the disk that I have been using since last night.

    A greeting.

Share This Page