Update: R200S-II New firmware 1.0.37

Discussion in 'R200S-II 4K UHD HDD Media Player.' started by Dennis, Dec 12, 2016.

  1. pok wani

    pok wani New Member

    Thank you very much for your reply. I decided to buy Egreat A5 ready and no problem with the 10 bits movie file. I'm very happy with A5. Thank again Dennis.
    Dennis likes this.
  2. Dennis

    Dennis Active Member

    Hi Pok, thank you for support Egreat! matter today or yesterday, you are Egreat, too! wish you Everyday -great!
  3. tsbrownie

    tsbrownie New Member

    Hi Dennis: installed 1.0.37 when it came out. Running kitkat 4.4.2. Last week I noticed 2 odd things: 1) the player will not go to the next file in the folder and play. It has always done that. 2) On start up there's a message "No Location Access. Device location for all apps is turned off, and you may not be able to locate your device if it's lost." I changed no settings. And I have tried every setting I can find to eliminate these 2 problems. Was there an automatic "push" upgrade?
  4. Dennis

    Dennis Active Member


    pls try clear data, then to see if still hv the 2 problems. tks!
  5. tsbrownie

    tsbrownie New Member

    OK, how do I clear the data?
  6. Dennis

    Dennis Active Member

    Pls go to "Setting"--more setting--Backup&reset--Personal data--Factory data reset, eraser it.
  7. tsbrownie

    tsbrownie New Member

    That worked! Thank you Dennis.
  8. tsbrownie

    tsbrownie New Member

    Hello Dennis my avi files won't play sound.This is getting frustrating.
  9. tsbrownie

    tsbrownie New Member

    Dennis,
    We had the following problems that we seemed to have fixed. Thought you might be interested.
    1) With most .avi and .mkv files sound was not working
    2) Kodi would crash immediately after starting if the ethernet was enabled
    3) Picture would dim after about 20 seconds, like it was going into a partial screen saver mode
    4) (sorry, can't remember)

    Many apps we were not using were loading by themselves. I began to suspect some of the loaded programs conflicted with each other. We deleted everything starting with the Chinese-only apps. We kept only the following (list is from Kodi - programs - apps):

    Apps, Booster, Browser++, Camera, Chrome (we added this), Downloads, EgreatUI, Gmail, Google Play Services, Google Play Store, Google Search, Happy cast, hiMediaCenter, Media Center, MiraCast, MXPlayerCodec, QuickSettings, Settings, Shortcuts, X-plore (we added this).

    Everything seems to be working now.

    Best Regards,

    tsb

Share This Page